Back to overview
Degraded
Internal drive is unavailable
Mar 15, 2026 at 7:49pm UTC
Affected services
Internal
Resolved
Apr 2, 2026 at 9:22pm UTC
Migration complete.
Affected services
Created
Mar 15, 2026 at 7:49pm UTC
The internal drive, storage, and sharing system is unavailable due to the physical migration of host servers.
Affected services